User avatar
BrennrDE
Runalyzer
Posts: 52
Joined: Wed 31. Jul 2013, 17:29
Location: Mannheim
Contact: Website

[Gelöst] Fehler bei Iframe-Export

Thu 1. Aug 2013, 12:00

Wenn ich einen Lauf per Iframe auf meinem Blog einbinden möchte, wird lediglich das Runalyze-Hintergrundbild dargestellt, aber keinerlei Daten oder Diagramme. Ist das nur bei mir so oder hat noch jemand dieses Problem?
Attachments
runalyze_iframe.jpg
runalyze_iframe.jpg (178.92 KiB) Viewed 4433 times
0 x
Image

User avatar
laufhannes
Core developer
Posts: 737
Joined: Mon 29. Jul 2013, 20:59

Re: Fehler bei Iframe-Export

Fri 2. Aug 2013, 09:12

Wann hast du die neue Version heruntergeladen? Am Dienstagabend haben wir die noch einmal aktualisiert. Vielleicht war eine Kleinigkeit dabei, die den Fehler betrifft.

Andernfalls: Wurden bei dir Dateien in den Ordner /log/ geschrieben? Oder weißt du andernfalls, wo du deine Server-Logs findest? (Oder ist der Screenshot sogar von unserer Online-Version?)
0 x
User help -- short questions via Twitter, Facebook

User avatar
BrennrDE
Runalyzer
Posts: 52
Joined: Wed 31. Jul 2013, 17:29
Location: Mannheim
Contact: Website

Re: Fehler bei Iframe-Export

Fri 2. Aug 2013, 18:10

Ich habe die neue Version am Mittwoch runtergeladen und das Update vorgenommen.
Im Log-Ordner befinden sich mehrere Dateien, die im Namen u.a. "iframe" enthalten.
Der Screenshot ist definitiv nicht von eurer Online-Version (siehe neuen Anhang).
Der öffentliche Link funktioniert dagegen tadellos. http://runalyzer.brennr.de/shared/so
Attachments
iframe_bug2.jpg
iframe_bug2.jpg (174.21 KiB) Viewed 4415 times
0 x
Image

User avatar
laufhannes
Core developer
Posts: 737
Joined: Mon 29. Jul 2013, 20:59

Re: Fehler bei Iframe-Export

Fri 2. Aug 2013, 19:15

BrennrDE wrote:Im Log-Ordner befinden sich mehrere Dateien, die im Namen u.a. "iframe" enthalten.
Was steht dort denn so drin? (Wenn du sie im Browser öffnest, müsstest du einfache Textmeldungen sehen.)
0 x
User help -- short questions via Twitter, Facebook

User avatar
BrennrDE
Runalyzer
Posts: 52
Joined: Wed 31. Jul 2013, 17:29
Location: Mannheim
Contact: Website

Re: Fehler bei Iframe-Export

Mon 5. Aug 2013, 11:26

Da sind so einige Dateien drin. Wenn ich sie jedoch öffnen möchte, erhalte ich einen 404-Fehler.
Attachments
log-dateien.jpg
log-dateien.jpg (425.62 KiB) Viewed 4407 times
0 x
Image

User avatar
laufhannes
Core developer
Posts: 737
Joined: Mon 29. Jul 2013, 20:59

Re: Fehler bei Iframe-Export

Mon 5. Aug 2013, 13:24

Hallo Christian,
BrennrDE wrote:Da sind so einige Dateien drin. Wenn ich sie jedoch öffnen möchte, erhalte ich einen 404-Fehler.
bei mir klappt das Öffnen (http://runalyzer.brennr.de/log/r3-mode= ... .1715.html). Die Log-Dateien kannst du nun aber auch löschen.

Da hatte sich ein Tippfehler eingeschlichen (Groß-/Kleinschreibung), der nur bei manchen Servern Schwierigkeiten macht. Den Fix findest du hier: http://sourceforge.net/p/runalyze/code/ ... 9f6680:597
0 x
User help -- short questions via Twitter, Facebook

User avatar
BrennrDE
Runalyzer
Posts: 52
Joined: Wed 31. Jul 2013, 17:29
Location: Mannheim
Contact: Website

Re: Fehler bei Iframe-Export

Mon 5. Aug 2013, 15:11

Vielen Dank! Funktioniert wieder einwandfrei. 8-)
0 x
Image

Return to “Runalyze v1.3”

Who is online

Users browsing this forum: No registered users and 1 guest