Page 2 of 3

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Mon 19. Dec 2016, 20:10
by Friedi1970
Hab jetzt die Dateien von 3.1 geladen. Der gleiche Fehler.
Was passiert wenn du /app.php aufrufst?
Dann komme ich zur Anmeldung. Wenn ich dann aber das Login versuche, komm diese Fehlermeldung: Die Authentifikation konnte wegen eines Systemproblems nicht bearbeitet werden.

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Mon 19. Dec 2016, 20:12
by mipapo
Das Update hast du durchgeführt? Also "/update" aufgerufen?

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 06:50
by Friedi1970
Also "/update" aufgerufen?
Das stand nirgends oder ich bin mal wieder blind :(

Ich hab das jetzt gemacht, aber wo das in eurer Anleitung steht, weiß ich immer noch nicht :(

Danke auf jeden Fall für die tolle Hilfe!!!

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 06:54
by Friedi1970
Zu früh gefreut :(
Wenn ich jetzt wieder auf die Subdomain gehe, kommt wieder der internal Server error. Gehe ich auf /app.php komme ich zwar rein, aber sobald ich was mache, wie z.B. eine Woche zurück, bekomme ich wieder einen Fehler: There was an error: 500 Internal Server Error

Ich hoffe jetzt bloß, dass nicht alles kaputt ist :(

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 07:00
by mipapo
Cache löschen und var/Cache
Logs Posten
Sonst können wir auch nur raten.

Das Update steht in der Dokumentation drin!https://docs.runalyze.com/en/latest/upg ... 3-0-to-3-1

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 07:03
by Friedi1970
Alles in var/Cache löschen? Also den Inhalt von prod und doctrine?

Was das Update angeht. In der Anleitung 2.6 -> 3.0 (das war ja mein erster Versuch) steht da aber nix, oder?

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 07:31
by mipapo
Ja, "prod" und "doctrine"

Von 2.6 auf 3.0 musst du /Update ja auch nicht aufrufen. Aber versucht ja gerade auf 3.1 zu aktualisieren

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 08:47
by Friedi1970
OK. Hab jetzt alles gelöscht. Browser-Cache geleert.
Leider immer noch dasselbe :( Ich muss also nach wie vor per /app.php aufrufen und sobald ich woanders hin will, kommt der Server error. Die Daten sind offensichtlich da und werden wohl auch erkannt. Zumindest sehe ich die Statistikwerte.

Ich würde dir auch gerne Logs zur Verfügung stellen, nur finde ich leider keine :(

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 08:53
by mipapo
Dann können wir dir auch nicht helfen....

Re: Bei Update verzweifelt von 2.x auf 3.0

Posted: Tue 20. Dec 2016, 09:00
by Friedi1970
Kann es sein, dass ich da irgendwas in meiner PHP.ini einstellen muss? Gibt es da Vorgaben?
Das nicht helfen können ...
... schön wäre, wenn ich mal wüsste von welchen Logs du sprichst. Logs gibt es viele ...