BruggerBerg
Neuling
Posts: 2
Joined: Fri 8. Jan 2016, 16:04

[Gelöst] Installation - PHP Version

Fri 8. Jan 2016, 16:12

Hallo,
ich habe zufällig in einem Thread Runalyze als Sporttracks Alternative entdeckt und habe die Online Version ausprobiert.

Nun wollte ich bei meinem Provider die aktuelle Version installieren und gleich zu Anfang erscheint die Meldung:
PHP 5.4.0 wird benötigt, aber PHP 5.3.28 ist installiert. Bitte aktualisiere deine PHP-Version.

Ich habe dennoch die weiteren Schritte durchgeführt mit dem Resultat, dass im Anschluss die Error 500 Seite angezeigt wird:
The website encountered an error while retrieving .... It may be down for maintenance or configured incorrectly.

Liegt das an der mangelenden PHP Version oder kann das andere Gründe haben?

Vielen Dank für Eure Unterstützung.
Gruss vom Berg.
0 x

User avatar
laufhannes
Core developer
Posts: 761
Joined: Mon 29. Jul 2013, 20:59

Re: Installation - PHP Version

Fri 8. Jan 2016, 16:33

Das liegt in dem Fall an der PHP-Version. Runalyze setzt in v2.3 zwingend PHP 5.4 oher höher voraus.

Bei den meisten Providern lässt sich die PHP-Version entweder im Kontrollzentrum für den gesamten Account oder z.B. über die .htaccess für bestimmte Verzeichnisse anpassen.
0 x
User help -- short questions via Twitter, Facebook

BruggerBerg
Neuling
Posts: 2
Joined: Fri 8. Jan 2016, 16:04

Re: Installation - PHP Version

Fri 8. Jan 2016, 16:39

Vielen Dank,
dann geh ich mal zum Provider :-)

update: hat geklappt, konnte die PPH Version ändern und die Installation war reibungslos.

Grüsse BBerg
0 x

Return to “Runalyze v2.3.x”

Who is online

Users browsing this forum: No registered users and 1 guest