rws
Runalyzer
Posts: 82
Joined: Sun 15. Mar 2015, 17:43

Re: Installation von 2.1: mySQL-User nicht akzeptiert

Thu 8. Oct 2015, 07:33

Hallo Hannes,

ich hatte gestern beim Test das falsche Verzeichnis erwischt (und damit nicht die 2.1-Installation)...Wenn man die richtige Datei ändert hat man auch eine Chance, dass sich was tut.
Mit uniqid('test',true) hatte es nun funktioniert.
Zur Sicherheit habe ich noch entsprechend einer Anleitung im www ein rand() eingebaut: uniqid(rand(),true).
Damit sollte es nun endgültig eindeutig sein.

Ich bin ja froh, dass nun wieder alles funktioniert.
Danke für deine Hilfe :!:

Viele Grüße
Ronny
0 x

Return to “Runalyze v2.1.x”

Who is online

Users browsing this forum: No registered users and 1 guest