schwst
Neuling
Posts: 4
Joined: Fri 6. Sep 2013, 16:44

Aufgezeichnette Wattwerte falsch!

Thu 24. Oct 2013, 09:59

Hallo,
habe mit einem Wahoo Kicker (Ergometer/Rolle) einige Trainings gafahren.
Die daraus erstellte TCX Datei hat Durchschnittlich 312W aber wenn ich sie in Runnalyze 1.4 (slebst gehostet) hochlade dann stimmen die Wattwerte / Wattdiagramm überhapt nicht.
Garmin connect: http://connect.garmin.com/activity/394183874#
0 x

User avatar
laufhannes
Core developer
Posts: 761
Joined: Mon 29. Jul 2013, 20:59

Re: Aufgezeichnette Wattwerte falsch!

Thu 24. Oct 2013, 12:51

Wenn unter "Konfiguration -> Eingabeformular -> Power berechnen" der Haken gesetzt ist, wird die Watt-Leistung automatisch berechnet.

Wenn es daran nicht liegt, kannst du uns die TCX-Datei gerne einmal zukommen lassen.
0 x
User help -- short questions via Twitter, Facebook

schwst
Neuling
Posts: 4
Joined: Fri 6. Sep 2013, 16:44

Re: Aufgezeichnette Wattwerte falsch!

Mon 4. Nov 2013, 15:21

Hallo,
leider liegt es nicht daran.
anbei ein tcx File
http://cloud.schwaxi.com/public.php?ser ... 916d71b4cf
0 x

User avatar
laufhannes
Core developer
Posts: 761
Joined: Mon 29. Jul 2013, 20:59

Re: Aufgezeichnette Wattwerte falsch!

Sun 17. Nov 2013, 19:48

Bin leider erst jetzt dazu gekommen, mir die Datei anzuschauen.

Mit den Standardeinstellungen wurden wie gesagt die Watt-Werte automatisch berechnet. Ohne den Haken bleibt das Diagramm bisher weg, weil die XML-Datei nicht den für die Extension üblichen Namespace enthält. Das wird für v1.5 aber trotzdem importierbar sein.

Das verlinkte Training auf Garmin Connect passt aber nicht zu der Datei, das ist ein komplett anderes, oder?

Das Wattdiagramm, das aus der Datei (activity_399206949.tcx) stammt, ist hier:
wattwerte-diagramm.png
Wattwerte aus der TCX-Datei
wattwerte-diagramm.png (52.33 KiB) Viewed 3818 times
Würde das soweit "passen"?
0 x
User help -- short questions via Twitter, Facebook

Return to “Runalyze v1.4”

Who is online

Users browsing this forum: No registered users and 1 guest