Search found 15 matches

Go to advanced search

by chpusch
Sun 21. May 2017, 22:16
Forum: Runalyze v4.1.x
Topic: ANOVA, Poster Tool mit ERROR 500
Replies: 8
Views: 2423

Re: ANOVA, Poster Tool mit ERROR 500

Ich finde es sowieso beeindruckend, was ihr hier für eine super Software kostenfrei zur Verfügung stellt und dann auch noch versucht zu helfen. Vielen Dank!

Ich werde mal schauen, ob ich noch bei einem weiteren Thema helfen kann.

Viele Grüße, Christian
by chpusch
Sun 21. May 2017, 18:07
Forum: Runalyze v4.1.x
Topic: ANOVA, Poster Tool mit ERROR 500
Replies: 8
Views: 2423

Re: ANOVA, Poster Tool mit ERROR 500

Vielen Dank. Das Update lief nicht komplett durch. Ich habe herausgefunden, dass es ein Problem bei der Migration mit der Zuordnung der Tables gab. Meine mysql Tables haben alle runalyze1_ und dies hat bei einem Schritt der Migration zu einem Fehler geführt. Nach Umbenennung aller Tables zu runalyze...
by chpusch
Sun 21. May 2017, 14:09
Forum: Runalyze v4.1.x
Topic: ANOVA, Poster Tool mit ERROR 500
Replies: 8
Views: 2423

Re: ANOVA, Poster Tool mit ERROR 500

stimmt. Aus symfony.log kommt folgende Meldung: [2017-05-21 12:05:22] request.CRITICAL: Uncaught PHP Exception Doctrine\DBAL\Exception\InvalidFieldNameException: "An exception occurred while executing 'SELECT t0.id AS id_1, t0.name AS name_2, t0.img AS img_3, t0.short AS short_4, t0.kcal AS kcal_5, ...
by chpusch
Sat 20. May 2017, 20:09
Forum: Runalyze v4.1.x
Topic: ANOVA, Poster Tool mit ERROR 500
Replies: 8
Views: 2423

Re: ANOVA, Poster Tool mit ERROR 500

Ich habe die Version 7.0

Code: Select all

php -v
PHP 7.0.15-0ubuntu0.16.04.4 (cli) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with Zend OPcache v7.0.15-0ubuntu0.16.04.4, Copyright (c) 1999-2017, by Zend Technologies
by chpusch
Sat 20. May 2017, 19:38
Forum: Runalyze v4.1.x
Topic: ANOVA, Poster Tool mit ERROR 500
Replies: 8
Views: 2423

ANOVA, Poster Tool mit ERROR 500

Hallo, ich bekomme aktuell einen ERROR 500 beim Poster Tool und ANOVA mit der Version 4.1. Bei beidem sind die Fehlermeldungen in den Log-Files 1zu1 identisch. Habe ich irgendetwas übersehen? ===== 3 ERROR MESSAGES: ===== === Unknown error type: Not quoting the scalar "%kernel.root_dir%/" starting w...
by chpusch
Fri 14. Apr 2017, 13:02
Forum: Runalyze v4.0.x
Topic: GPS Tracks sind "kaputt" nach Update
Replies: 7
Views: 2211

Re: GPS Tracks sind "kaputt" nach Update

Danke. So konnte ich es ja erstmal lösen.

Werde mich auf GitHub dem Retina Thema bald wieder annehmen. Habe bald Elternzeit - da bekomme ich es bestimmt unter.
by chpusch
Fri 14. Apr 2017, 11:35
Forum: Runalyze v4.0.x
Topic: GPS Tracks sind "kaputt" nach Update
Replies: 7
Views: 2211

Re: GPS Tracks sind "kaputt" nach Update

danke. Leider war dies auch ohne Erfolg. Ich habe die Ordner geleert: data/cache data/sessions var/cache/prod var/cache/doctrine Ebenfalls habe ich nochmals ein neues Update durchgeführt. Dort habe ich dann zuerst die Ordner geleert und anschließend das Update mit dem PHP Befehl ausgeführt. :idea: I...
by chpusch
Thu 13. Apr 2017, 21:35
Forum: Runalyze v4.0.x
Topic: GPS Tracks sind "kaputt" nach Update
Replies: 7
Views: 2211

Re: GPS Tracks sind "kaputt" nach Update

Hallo mipapro, vielen Dank für die schnelle Antwort. Ich habe von Version 3.2 auf 4.0 das Update durchgeführt. Zur Sicherheit habe ich eben mein Datenbank Backup eingespielt und erneut die Migration durchgeführt. Dort hat alles geklappt. Output der Migration: https://share.christianpusch.de/f/5ce4aa...
by chpusch
Wed 12. Apr 2017, 23:05
Forum: Runalyze v4.0.x
Topic: GPS Tracks sind "kaputt" nach Update
Replies: 7
Views: 2211

GPS Tracks sind "kaputt" nach Update

Hallo, leider ist nach dem Update von Version 3 auf Version 4 ein Fehler bei meinen, bereits importierten, Trainings aufgetreten. Die GPS Tracks werden auf der Karte kaputt angezeigt. https://share.christianpusch.de/f/f233816890/?dl=1 Wenn ich die Strecken exportiere sind diese ebenfalls kaputt. Vor...
by chpusch
Sun 18. Dec 2016, 00:31
Forum: Runalyze v3.1.x
Topic: Upgrade from 3.0 to 3.1
Replies: 7
Views: 2700

Re: Upgrade from 3.0 to 3.1

In deiner config.yml muss eine der folgenden drei Möglichkeiten stehen: smtp_security: smtp_security: "ssl" smtp_security: "tls" Die Anführungszeichen sind optional. Wenn keine Encryption angegeben wird (also die erste Zeile), dürfen allerdings keine Anführungszeichen verwendet werden. Das hat mir ...

Go to advanced search