Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Berechnungen - TSB fehlt

Fri 12. Jan 2018, 15:28

Hallo!
Erstmal dem Team von Runalyze große Hochachtung und Respekt! Es ist toll, was ihr immer wieder für uns produziert! Danke!

Folgendes Problem: ich verwende eine Garmin FR 630. seither werden TSB und Erholungszeit in der Statstik nicht mehr angezeigt. Was mich auch wundert: CTL und ATL haben diente Werte, daher auch TSB keine Anzeige.

Liegt es an den Garmin Daten oder hab ich eine Einstellung falsch?

LG
Husar
0 x

User avatar
mipapo
Administrator
Posts: 1100
Joined: Mon 29. Jul 2013, 20:26
Location: Kiel
Contact: Website Facebook Twitter

Re: Berechnungen

Fri 12. Jan 2018, 15:47

Account für den Support bitte freigeben.
0 x
###Become a Runalyze supporter###
- Nutzerhilfe/User help -

Run Happy!,
Michael
P.S. Ich antworte gerne kurz und knackig ;)
Image

Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Re: Berechnungen

Sat 13. Jan 2018, 16:09

Sorry, hab ich soeben gemacht.
0 x

User avatar
laufhannes
Core developer
Posts: 509
Joined: Mon 29. Jul 2013, 20:59

Re: Berechnungen

Sat 13. Jan 2018, 16:32

ATL und CTL haben bei dir die gleichen Werte, weil du in den Einstellungen den Zeitraum für beide Statistiken auf 42 Tage gelegt hast. Standardwert für ATL ist hingegen 7 Tage, siehe https://runalyze.com/glossary/atl und http://fellrnr.com/wiki/Modeling_Human_Performance.

Dadurch, dass du für beide Statistiken den Zeitraum gleich gesetzt hast, besteht auch kein Unterschied zwischen den Werten und dadurch ist TSB immer 0. (Und dadurch wird auch immer "Ruhetage: 0" angezeigt).
0 x
User help -- short questions via Twitter, Facebook

Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Re: Berechnungen

Sat 13. Jan 2018, 19:38

Danke.
Habe jetzt bei ATL 7 Tage eingestellt, abgespeichert - und siehe da, die Werte passen offenbar wieder.
Bei CTL 42 Tage sollte passen?
0 x

Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Re: Berechnungen

Sat 13. Jan 2018, 20:04

was mir aufgefallen ist, dass sich der Wert für ATL immer wieder auf 42 zurückstellt. Ich speichere zwar den Wert 7, in der Statistik werden nun auch unterschiedliche Werte angezeigt, doch wenn ich in das Panel gehe, ist der Wert von ATL wieder bei 42.

LG
Husar
0 x

User avatar
laufhannes
Core developer
Posts: 509
Joined: Mon 29. Jul 2013, 20:59

Re: Berechnungen

Sat 13. Jan 2018, 20:40

Durch welche Aktion stellt sich das bei dir zurück? Ich habe den Wert für ATL gerade noch einmal auf 7 gestellt und konnte nicht nachstellen, dass der Wert sich durch irgendetwas automatisch wieder auf 42 stellen würde.

Und ja, 42 für CTL ist "richtig", das ist dort der Defaultwert.
0 x
User help -- short questions via Twitter, Facebook

Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Re: Berechnungen

Sat 13. Jan 2018, 21:01

ich hab vorhin den Wert wie beschrieben bei ATL von 42 auf 7 gestellt, gespeichert und die Statistik angeschaut. Als ich nochmals das Plugin geöffnet hab, standen beide Werte wieder auf 42.
0 x

Husar
Neuling
Posts: 11
Joined: Mon 8. Jan 2018, 17:00

Re: Berechnungen

Sat 13. Jan 2018, 21:03

es scheint zu passen, also alles gut. Danke!!
0 x

Return to “Calculations / Berechnungen”

Who is online

Users browsing this forum: No registered users and 2 guests